<!doctype html>

  <html class="no-js"  lang="en-US">

	<head>
		<meta charset="utf-8">
		
		<!-- Force IE to use the latest rendering engine available -->
		<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<!-- Mobile Meta -->
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta class="foundation-mq">
		
		<!-- If Site Icon isn't set in customizer -->
		
		<link rel="pingback" href="https://business.utsa.edu/xmlrpc.php">

		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Professor Raymond Choo Named Leadership Fellow - UTSA College of Business</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Professor Raymond Choo Named Leadership Fellow - UTSA College of Business" />
	<meta property="og:description" content="Named an Advancing Next-Gen Faculty Leadership fellow for 2020–2021, Kim-Kwang Raymond Choo is a professor in the College of Business and holds the Cloud Technology Endowed Professorship in addition to being an information technology Ph.D. adviser. He joined UTSA in 2016 as part of the cluster hiring program to broaden and deepen the university’s area of research excellence in... Read more &raquo;" />
	<meta property="og:url" content="https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/" />
	<meta property="og:site_name" content="UTSA College of Business" />
	<meta property="article:published_time" content="2020-10-15T15:52:29+00:00" />
	<meta property="og:image" content="https://business.utsa.edu/wp-content/uploads/2017/11/Kim-Kwang-Raymond-Choo-e1528318516213.jpg" />
	<meta property="og:image:width" content="1584" />
	<meta property="og:image:height" content="1614" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://business.utsa.edu/#website","url":"https://business.utsa.edu/","name":"UTSA College of Business","description":"","potentialAction":[{"@type":"SearchAction","target":"https://business.utsa.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/#primaryimage","inLanguage":"en-US","url":"https://business.utsa.edu/wp-content/uploads/2017/11/Kim-Kwang-Raymond-Choo-e1528318516213.jpg","width":1584,"height":1614,"caption":"Raymond Choo"},{"@type":"WebPage","@id":"https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/#webpage","url":"https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/","name":"Professor Raymond Choo Named Leadership Fellow - UTSA College of Business","isPartOf":{"@id":"https://business.utsa.edu/#website"},"primaryImageOfPage":{"@id":"https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/#primaryimage"},"datePublished":"2020-10-15T15:52:29+00:00","dateModified":"2020-10-15T15:52:29+00:00","author":{"@id":"https://business.utsa.edu/#/schema/person/89fb1fc49d87d159b61ab9d7fb68f198"},"breadcrumb":{"@id":"https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/"]}]},{"@type":"BreadcrumbList","@id":"https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://business.utsa.edu/","url":"https://business.utsa.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://business.utsa.edu/news/","url":"https://business.utsa.edu/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/","url":"https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/","name":"Professor Raymond Choo Named Leadership Fellow"}}]},{"@type":"Person","@id":"https://business.utsa.edu/#/schema/person/89fb1fc49d87d159b61ab9d7fb68f198","name":"Wendy Frost","image":{"@type":"ImageObject","@id":"https://business.utsa.edu/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c6875853d420c37a09dd2232e5161163?s=96&d=mm&r=g","caption":"Wendy Frost"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UTSA College of Business &raquo; Feed" href="https://business.utsa.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="UTSA College of Business &raquo; Comments Feed" href="https://business.utsa.edu/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UTSA College of Business &raquo; Professor Raymond Choo Named Leadership Fellow Comments Feed" href="https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11210952-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-11210952-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/business.utsa.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://business.utsa.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://business.utsa.edu/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://business.utsa.edu/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://business.utsa.edu/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://business.utsa.edu/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sld_block-cgb-style-css-css'  href='https://business.utsa.edu/wp-content/plugins/simple-link-directory/gutenberg/sld-block/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://business.utsa.edu/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://business.utsa.edu/wp-content/uploads/maxmegamenu/style.css?ver=47dab7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://business.utsa.edu/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.2' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//business.utsa.edu/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//business.utsa.edu/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//business.utsa.edu/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick_css-css'  href='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick_theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.6.0/slick-theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css-css'  href='https://business.utsa.edu/wp-content/themes/utsacob/assets/styles/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='site-css-css'  href='https://business.utsa.edu/wp-content/themes/utsacob/assets/styles/style.css?ver=1525798655' type='text/css' media='all' />
<link rel='stylesheet' id='global-header-css-css'  href='https://business.utsa.edu/wp-content/themes/utsacob/global-header/global-header-styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-css-css'  href='https://business.utsa.edu/wp-content/themes/utsacob/assets/styles/extra.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='executive-programs-css'  href='https://business.utsa.edu/wp-content/themes/utsacob/assets/styles/executive-programs.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/business.utsa.edu","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.utsa.edu/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.11.5'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-content/themes/utsacob/global-header/global-header-js.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://business.utsa.edu/wp-json/' />
<link rel='shortlink' href='https://business.utsa.edu/?p=14633' />
<link rel="alternate" type="application/json+oembed" href="https://business.utsa.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusiness.utsa.edu%2Fprofessor-raymond-choo-named-leadership-fellow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://business.utsa.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusiness.utsa.edu%2Fprofessor-raymond-choo-named-leadership-fellow%2F&#038;format=xml" />
<script type="text/javascript">
           var ajaxurl = "https://business.utsa.edu/wp-admin/admin-ajax.php";
         </script><meta name="google-site-verification" content="bPfMEHHdz3yYRzlgnPmBCZBVS5buWTVcA6jkvNrsoW0" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["current-news"],"pagePostAuthor":"Wendy Frost"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T84MCX2');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.6" />


<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '534926096922595', {}, {
    "agent": "wordpress-5.4.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=534926096922595&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://business.utsa.edu/wp-content/uploads/2017/10/cropped-Rowdy_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://business.utsa.edu/wp-content/uploads/2017/10/cropped-Rowdy_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://business.utsa.edu/wp-content/uploads/2017/10/cropped-Rowdy_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://business.utsa.edu/wp-content/uploads/2017/10/cropped-Rowdy_favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.grey-sidebar.programs {
    padding-right: .9375rem !important;
    padding-left: .9375rem !important;
}

#inner-content .homepage-hero .hero-content {
    height: 540px;
}		</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>
    
    <meta name="google-site-verification" content="tfAEnX1wG7W1Y6BOcUAdMiS5rcY4ocD1fS6uZctk3RM" />
	
		<!-- Google Analytics -->
		<script>
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', 'UA-11210952-1', 'auto');
			ga('send', 'pageview');
		</script>
		<script async src='https://www.google-analytics.com/analytics.js'></script>
		<!-- End Google Analytics -->

	</head>
	
	<!-- Uncomment this line if using the Off-Canvas Menu --> 
		
	<body class="post-template-default single single-post postid-14633 single-format-standard wp-custom-logo mega-menu-main-nav">
<div id="emergencyNotice">
       <a class="alert" href="https://www.utsa.edu/coronavirus/"><i aria-hidden="true" class="fa fa-angle-double-right"></i> Update: UTSA's ongoing monitoring of the Coronavirus outbreak </a>
            <style>
    #emergencyNotice{display:block;}
    .alert {
    display: block;
    width: 100%;
    background-color: #FFFF99;
    text-align: center;
    padding: 20px 0;
    color: #000;
    font-weight: bold;
    font-size: 18px;
    margin: 0;
    }
    .alert:hover {
    color: #431504;
    }
</style>
</div>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T84MCX2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->               <div id="global-header">
    <section id="banner">
        <!--start search-->
        <section class="headerSearchContainer" id="searchBar">
            <div class="grid-container">
                <div class="grid-x grid-margin-x align-middle">
                    <div class="cell">
                        <form role="search" method="get" class="search-form" action="https://business.utsa.edu/">
                            <input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:" />
                            <!--<input type="submit" class="search-submit button" value="Search" />-->
                        </form>
                    </div>
                </div>
            </div>
        </section>
        <!--end search-->
        <!--top navigation icons-->
        <div class="grid-container">
        <div class="row expanded align-middle">
            <!--hidden-md-down-->
            <div class="small-4 columns">
            <a class="navbar-brand" ga-event-action="/wp-content/uploads/2017/11/global-header-logo.png" ga-event-category="globalHeaderClick" ga-event-label="global-header" ga-on="click" href="//www.utsa.edu">
                <img alt="UTSA" class="logo" src="/wp-content/uploads/2017/11/global-header-logo.png" />
            </a>
            
            </div>
            <nav class="small-8 columns nav nav-inline text-right">
                    <a class="nav-link top-link" ga-event-action="http://my.utsa.edu" ga-event-category="globalHeaderClick" ga-event-label="global-header" ga-on="click" href="http://my.utsa.edu">
                        <i aria-hidden="true" class="fa fa-globe orangetext">&#160;</i>
                        <span class="linkmobile show-for-large"> myUTSA </span>
                    </a>
                    <a class="nav-link top-link" ga-event-action="/today" ga-event-category="globalHeaderClick" ga-event-label="global-header" ga-on="click" href="http://www.utsa.edu/today/ ">
                        <i aria-hidden="true" class="fa fa-newspaper-o orangetext">&#160;</i>
                        <span class="linkmobile show-for-large"> UTSA Today </span>
                    </a>
                    <a class="nav-link top-link" ga-event-action="/visit" ga-event-category="globalHeaderClick" ga-event-label="global-header" ga-on="click" href="http://www.utsa.edu/visit/index.html 
">
                        <i aria-hidden="true" class="fa fa-map-o orangetext">&#160;</i>
                        <span class="linkmobile show-for-large">Visit </span>
                    </a>
                    <a class="nav-link top-link" ga-event-action="/directory" ga-event-category="globalHeaderClick" ga-event-label="global-header" ga-on="click" href="http://www.utsa.edu/directory/">
                        <i aria-hidden="true" class="fa fa-users orangetext">&#160;</i>
                        <span class="linkmobile show-for-large"> Directory </span>
                    </a>
                    <a data-target="#searchBar" class="nav-link top-link" ga-event-action="#search" ga-event-category="globalHeaderClick" ga-event-label="global-header" ga-on="click" href="#" id="headerSearchCTA">
                        <i aria-hidden="true" class="fa fa-search orangetext">&#160;</i>
                        <span class="linkmobile show-for-large"> Search </span>
                    </a>
                </nav>
            </div>
            </div>
            <!--top level navigation-->
            
    </section>
</div>		<div class="off-canvas-wrapper">
							
			
<div class="off-canvas position-right" id="off-canvas" data-off-canvas>
	<ul id="menu-primary-menu" class="vertical menu" data-accordion-menu><li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-591"><a href="https://business.utsa.edu/about-us/">About Us</a>
<ul class="vertical menu">
	<li id="menu-item-870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-870"><a href="https://business.utsa.edu/about-us/college-profile/">College Profile</a></li>
	<li id="menu-item-869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869"><a href="https://business.utsa.edu/about-us/about-our-dean/">Our Dean</a></li>
	<li id="menu-item-1206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1206"><a href="https://business.utsa.edu/about-us/leadership/">Leadership</a></li>
	<li id="menu-item-868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-868"><a href="https://business.utsa.edu/about-us/history/">History</a></li>
	<li id="menu-item-14225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14225"><a href="https://business.utsa.edu/about-us/equity-advocacy/">Equity Advocacy</a></li>
</ul>
</li>
<li id="menu-item-885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-885"><a>Future Students</a>
<ul class="vertical menu">
	<li id="menu-item-3515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3515"><a href="https://business.utsa.edu/undergraduate-studies/">Undergraduate Studies</a>
	<ul class="vertical menu">
		<li id="menu-item-886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-886"><a href="https://business.utsa.edu/majors/undergraduate-programs/">Undergraduate Programs</a>
		<ul class="vertical menu">
			<li id="menu-item-958" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-958"><a href="https://business.utsa.edu/programs/accounting/">Accounting</a></li>
			<li id="menu-item-957" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-957"><a href="https://business.utsa.edu/programs/actuarial-science/">Actuarial Science</a></li>
			<li id="menu-item-13319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13319"><a href="https://business.utsa.edu/programs/business-analytics/">Business Analytics</a></li>
			<li id="menu-item-1975" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1975"><a href="https://business.utsa.edu/programs/cyber-security/">Cyber Security</a></li>
			<li id="menu-item-955" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-955"><a href="https://business.utsa.edu/programs/economics/">Economics</a></li>
			<li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-954"><a href="https://business.utsa.edu/programs/finance/">Finance</a></li>
			<li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-953"><a href="https://business.utsa.edu/programs/information-systems/">Information Systems</a></li>
			<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-952"><a href="https://business.utsa.edu/programs/management/">Management</a></li>
			<li id="menu-item-951" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-951"><a href="https://business.utsa.edu/programs/management-science/">Management Science</a></li>
			<li id="menu-item-950" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-950"><a href="https://business.utsa.edu/programs/marketing/">Marketing</a></li>
			<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-949"><a href="https://business.utsa.edu/programs/real-estate-finance-and-development/">Real Estate Finance and Development</a></li>
			<li id="menu-item-1211" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1211"><a href="https://business.utsa.edu/programs/statistics-and-data-science/">Statistics and Data Science</a></li>
			<li id="menu-item-1248" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1248"><a href="https://business.utsa.edu/programs/undergraduate-certificates/">Undergraduate Certificates</a></li>
			<li id="menu-item-4575" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-4575"><a href="https://business.utsa.edu/programs/undergraduate-minors/">Undergraduate Minors</a></li>
			<li id="menu-item-8590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8590"><a href="https://business.utsa.edu/undergraduate-studies/business-competency/">Business Competencies</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-12357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12357"><a href="https://business.utsa.edu/graduate-studies/">Graduate Studies</a>
	<ul class="vertical menu">
		<li id="menu-item-13349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13349"><a href="https://business.utsa.edu/graduate-studies/admissions/">Graduate Admissions</a></li>
		<li id="menu-item-1267" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1267"><a href="https://business.utsa.edu/programs/graduate-certificates/">Graduate Certificates</a></li>
		<li id="menu-item-1059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1059"><a href="https://business.utsa.edu/graduate-programs/">Graduate Programs</a>
		<ul class="vertical menu">
			<li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-has-children menu-item-1279"><a href="https://business.utsa.edu/programs/mba/">MBA</a>
			<ul class="vertical menu">
				<li id="menu-item-4803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4803"><a href="https://business.utsa.edu/executive-programs/cpe-emba/">Executive MBA</a></li>
				<li id="menu-item-12201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12201"><a href="https://business.utsa.edu/programs/mba-md/">MBA/MD</a></li>
				<li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1278"><a href="https://business.utsa.edu/programs/mba-mph/">MBA/Master of Public Health</a></li>
			</ul>
</li>
			<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1275"><a href="https://business.utsa.edu/programs/ms-business/">MS Business</a></li>
			<li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1277"><a href="https://business.utsa.edu/programs/master-of-accountancy/">Accountancy</a></li>
			<li id="menu-item-1274" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1274"><a href="https://business.utsa.edu/programs/msit-cyber-security/">Cyber Security</a></li>
			<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1273"><a href="https://business.utsa.edu/programs/ms-data-analytics/">Data Analytics</a></li>
			<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1272"><a href="https://business.utsa.edu/programs/ma-economics/">Economics</a></li>
			<li id="menu-item-1280" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1280"><a href="https://business.utsa.edu/programs/ms-finance/">Finance</a></li>
			<li id="menu-item-1270" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1270"><a href="https://business.utsa.edu/programs/ms-finance-real-estate/">Finance &#8211; Real Estate Concentration</a></li>
			<li id="menu-item-1269" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1269"><a href="https://business.utsa.edu/programs/ms-information-technology/">Information Technology</a></li>
			<li id="menu-item-1268" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1268"><a href="https://business.utsa.edu/programs/ms-management-technology/">Management of Technology</a></li>
			<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1276"><a href="https://business.utsa.edu/programs/ms-applied-statistics/">Statistics and Data Science</a></li>
		</ul>
</li>
		<li id="menu-item-13306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13306"><a href="https://business.utsa.edu/graduate-programs/information-session/">Graduate Information Sessions</a></li>
		<li id="menu-item-12386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12386"><a href="https://business.utsa.edu/masters-degree-finder/">Graduate Program Finder</a></li>
	</ul>
</li>
	<li id="menu-item-1058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1058"><a href="https://business.utsa.edu/phd/">Doctoral Programs</a>
	<ul class="vertical menu">
		<li id="menu-item-3523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3523"><a href="https://business.utsa.edu/doctoral-programs/doctoral-admissions/">Admissions</a></li>
		<li id="menu-item-1078" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1078"><a href="https://business.utsa.edu/programs/phd-accounting/">Accounting</a></li>
		<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1077"><a href="https://business.utsa.edu/programs/phd-applied-statistics/">Applied Statistics</a></li>
		<li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1076"><a href="https://business.utsa.edu/programs/phd-finance/">Finance</a></li>
		<li id="menu-item-1075" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1075"><a href="https://business.utsa.edu/programs/phd-information-technology/">Information Technology</a></li>
		<li id="menu-item-1074" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1074"><a href="https://business.utsa.edu/programs/phd-management-organizational-studies/">Management and Organization Studies</a></li>
		<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-programs menu-item-1073"><a href="https://business.utsa.edu/programs/phd-marketing/">Marketing</a></li>
		<li id="menu-item-1001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1001"><a href="https://business.utsa.edu/doctoral-programs/doctoral-faq/">FAQ</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1294"><a href="#">Current Students</a>
<ul class="vertical menu">
	<li id="menu-item-3513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3513"><a href="https://business.utsa.edu/undergraduate-studies/current-undergraduate-students/">Undergraduate Students</a>
	<ul class="vertical menu">
		<li id="menu-item-972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972"><a href="https://business.utsa.edu/undergraduate-studies/undergraduate-advising/">Advising</a></li>
		<li id="menu-item-8591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8591"><a href="https://business.utsa.edu/undergraduate-studies/business-competency/">Business Competencies</a></li>
		<li id="menu-item-7608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7608"><a href="https://business.utsa.edu/undergraduate-studies/business-honors-program/">Business Honors Program</a></li>
		<li id="menu-item-13603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13603"><a href="https://business.utsa.edu/cspd/cspd-internships/">Internships</a></li>
		<li id="menu-item-11072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11072"><a href="https://business.utsa.edu/undergraduate-studies/business-living-learning-community/">Living Learning Community</a></li>
		<li id="menu-item-12402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12402"><a href="https://business.utsa.edu/majors/undergraduate-programs/">Majors</a></li>
		<li id="menu-item-11365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11365"><a href="https://business.utsa.edu/tutoring/">Review Sessions</a></li>
		<li id="menu-item-3396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3396"><a href="https://business.utsa.edu/scholarships/">Scholarships</a></li>
		<li id="menu-item-2176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176"><a href="https://business.utsa.edu/cspd/cspd-student-organizations/">Student Organizations</a></li>
		<li id="menu-item-11364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11364"><a href="https://business.utsa.edu/tutoring/">Tutoring Programs</a></li>
	</ul>
</li>
	<li id="menu-item-2384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2384"><a href="https://business.utsa.edu/graduate-students/">Graduate Students</a>
	<ul class="vertical menu">
		<li id="menu-item-3520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3520"><a href="https://business.utsa.edu/graduate-students/advising/">Advising</a></li>
		<li id="menu-item-2387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2387"><a href="https://business.utsa.edu/graduate-students/assistantships/">Assistantships</a></li>
		<li id="menu-item-12403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12403"><a href="https://business.utsa.edu/graduate-programs/">Majors</a></li>
		<li id="menu-item-3398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3398"><a href="https://business.utsa.edu/scholarships/">Scholarships</a></li>
		<li id="menu-item-13731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13731"><a href="https://business.utsa.edu/graduate-students/faq/">Frequently Asked Questions (FAQs)</a></li>
	</ul>
</li>
	<li id="menu-item-2383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2383"><a href="https://business.utsa.edu/doctoral-programs/">Doctoral Students</a>
	<ul class="vertical menu">
		<li id="menu-item-1002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002"><a href="https://business.utsa.edu/program-advisors/">Program Advisors</a></li>
	</ul>
</li>
	<li id="menu-item-13489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13489"><a href="https://business.utsa.edu/experiential-learning/">Experiential Learning</a>
	<ul class="vertical menu">
		<li id="menu-item-13605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13605"><a href="https://business.utsa.edu/undergraduate-studies/academic-credit-internships/">Academic Credit Internships</a></li>
		<li id="menu-item-3397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3397"><a href="https://business.utsa.edu/international-experiences/">International Experiences</a></li>
		<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12212"><a href="https://business.utsa.edu/pre-ph-d-program/">Pre-Ph.D. Program</a></li>
		<li id="menu-item-2175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2175"><a href="https://business.utsa.edu/cspd/">Center for Student Professional Development</a></li>
	</ul>
</li>
	<li id="menu-item-12994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12994"><a href="https://business.utsa.edu/tech-requirements/">Technology</a>
	<ul class="vertical menu">
		<li id="menu-item-12992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12992"><a href="https://business.utsa.edu/tech-requirements/">Technology Requirements</a></li>
		<li id="menu-item-12991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12991"><a href="https://business.utsa.edu/tech-resources/">Technology and Software Resources</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1295"><a href="#">Faculty &#038; Research</a>
<ul class="vertical menu">
	<li id="menu-item-3400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3400"><a href="https://business.utsa.edu/faculty-and-research/">Faculty &#038; Research</a>
	<ul class="vertical menu">
		<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="https://business.utsa.edu/faculty-and-research/endowed-chair-fellows/">Endowed Chair &#038; Fellows</a></li>
		<li id="menu-item-1014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1014"><a href="https://business.utsa.edu/faculty-and-research/faculty-openings/">Faculty Openings</a></li>
		<li id="menu-item-5627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5627"><a href="https://business.utsa.edu/faculty-and-research/selected-faculty-publications/">Selected Faculty Publications</a></li>
	</ul>
</li>
	<li id="menu-item-1181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1181"><a href="#">Academic Departments</a>
	<ul class="vertical menu">
		<li id="menu-item-1190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1190"><a href="https://business.utsa.edu/accounting/">Department of Accounting</a></li>
		<li id="menu-item-1189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1189"><a href="https://business.utsa.edu/economics/">Department of Economics</a></li>
		<li id="menu-item-1188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1188"><a href="https://business.utsa.edu/finance/">Department of Finance</a></li>
		<li id="menu-item-1187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1187"><a href="https://business.utsa.edu/information-systems-cyber-security/">Department of Information Systems and Cyber Security</a></li>
		<li id="menu-item-1186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1186"><a href="https://business.utsa.edu/management/">Department of Management</a></li>
		<li id="menu-item-1185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1185"><a href="https://business.utsa.edu/management-science-statistics/">Department of Management Science and Statistics</a></li>
		<li id="menu-item-1184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1184"><a href="https://business.utsa.edu/marketing/">Department of Marketing</a></li>
	</ul>
</li>
	<li id="menu-item-1182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1182"><a href="#">Academic Centers</a>
	<ul class="vertical menu">
		<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="https://business.utsa.edu/academic-centers/cyber-center-security-analytics/">Cyber Center for Security and Analytics</a></li>
		<li id="menu-item-1318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318"><a href="https://business.utsa.edu/center-global-entrepreneurship/">Center for Global Entrepreneurship</a></li>
		<li id="menu-item-1317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1317"><a href="https://business.utsa.edu/cite/">Center for Innovation, Technology and Entrepreneurship</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5628"><a href="https://business.utsa.edu/executive-programs/">Exec Programs and Training</a>
<ul class="vertical menu">
	<li id="menu-item-11721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11721"><a href="https://business.utsa.edu/cyber-range/">Cyber Range</a>
	<ul class="vertical menu">
		<li id="menu-item-12751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12751"><a href="https://business.utsa.edu/cyber-range/">Cyber Range and Training Programs</a></li>
		<li id="menu-item-14527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14527"><a href="https://business.utsa.edu/cyber-range/msp-league/">UTSA Cyber Range MSP League</a></li>
	</ul>
</li>
	<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5630"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/">Executive Education</a>
	<ul class="vertical menu">
		<li id="menu-item-12750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12750"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/training-programs/">Training Programs</a>
		<ul class="vertical menu">
			<li id="menu-item-12754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12754"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/certificates/">Leadership Institute Certificates</a>
			<ul class="vertical menu">
				<li id="menu-item-12765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12765"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/certificates/coaching/">Executive Coaching</a></li>
			</ul>
</li>
			<li id="menu-item-12753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12753"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/bootcamps/">Leadership Institute Bootcamps</a></li>
			<li id="menu-item-12755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12755"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/topic-focused/">Topic-Focused Business Courses</a></li>
			<li id="menu-item-13304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13304"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/refunds/">Refund and Course Cancellation Policy</a></li>
		</ul>
</li>
		<li id="menu-item-12756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12756"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/business-training/">Custom Business Training Programs</a></li>
	</ul>
</li>
	<li id="menu-item-5631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5631"><a href="https://business.utsa.edu/executive-programs/cpe-emba/">Executive MBA</a>
	<ul class="vertical menu">
		<li id="menu-item-12758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12758"><a href="https://business.utsa.edu/executive-programs/cpe-emba/program/">General Management Track</a></li>
		<li id="menu-item-12759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12759"><a href="https://business.utsa.edu/executive-programs/cpe-emba/health-professionals/">Health Professionals Track</a></li>
		<li id="menu-item-12760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12760"><a href="https://business.utsa.edu/executive-programs/cpe-emba/curriculum/">Curriculum</a></li>
		<li id="menu-item-12761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12761"><a href="https://business.utsa.edu/executive-programs/cpe-emba/application-process/">Admission Requirements and How to Apply</a></li>
		<li id="menu-item-12762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12762"><a href="https://business.utsa.edu/executive-programs/cpe-emba/cost-and-financing/">Cost and Financing</a></li>
		<li id="menu-item-12763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12763"><a href="https://business.utsa.edu/executive-programs/cpe-emba/meet-us/">Information Sessions</a></li>
		<li id="menu-item-14003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14003"><a href="https://business.utsa.edu/tag/utsaemba/">Student Testimonials</a></li>
	</ul>
</li>
	<li id="menu-item-12764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12764"><a href="https://business.utsa.edu/executive-programs/">Center for Professional Excellence</a>
	<ul class="vertical menu">
		<li id="menu-item-12757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12757"><a href="https://business.utsa.edu/executive-programs/cpe-about/">About the CPE</a></li>
		<li id="menu-item-5632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5632"><a href="https://business.utsa.edu/executive-programs/cpe-contact/">Contact Us</a></li>
	</ul>
</li>
	<li id="menu-item-12996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12996"><a href="https://business.utsa.edu/executive-programs/cpe-executive-education/">Partnership Programs</a>
	<ul class="vertical menu">
		<li id="menu-item-12995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12995"><a href="https://bootcamp.utsa.edu/data/">Data Analytics Boot Camp</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="https://business.utsa.edu/alumni/">Alumni</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-596"><a href="https://business.utsa.edu/corporate-connection/">Corporate Partners</a>
<ul class="vertical menu">
	<li id="menu-item-1303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1303"><a href="https://business.utsa.edu/corporate-connection/advisory-boards/">Advisory Boards</a></li>
	<li id="menu-item-6705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6705"><a href="https://business.utsa.edu/cspd/">Center for Student Professional Development</a></li>
	<li id="menu-item-3631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3631"><a href="https://business.utsa.edu/cspd/cspd-employers/">Recruit Students</a></li>
	<li id="menu-item-2373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2373"><a href="https://business.utsa.edu/giving/">Invest in College</a></li>
</ul>
</li>
</ul></div>			
			<div class="off-canvas-content" data-off-canvas-content>
				
				<header class="header" role="banner">
                                            <div class="hero no-bg-img">
                    					 <!-- This navs will be applied to the topbar, above all content 
						  To see additional nav styles, visit the /parts directory -->
					 <!-- By default, this menu will use off-canvas for small
and a topbar for medium-up -->
<div class="row expanded collapse header-row align-middle">
    <div class="small-12 columns">
        <div class="cob-top-nav text-center large-text-right">
            <div id="responsive-menu-btn">Secondary Menu <i class="fa fa-bars"></i></div>
            <div class="menu-top-bar-container"><ul class="vertical menu sidebar"><li id="menu-item-2437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2437"><a href="https://www.utsa.edu/admissions/index.html"><i class="fa fa-file-text" aria-hidden="true"></i> Apply</a></li>
<li id="menu-item-2438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2438"><a href="https://business.utsa.edu/request-information/"><i class="fa fa-wpforms" aria-hidden="true"></i> Request Information</a></li>
<li id="menu-item-656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656"><a href="https://business.utsa.edu/giving/"><i class="fa fa-heart" aria-hidden="true"></i> Giving</a></li>
<li id="menu-item-654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654"><a href="https://business.utsa.edu/maps-directions/"><i class="fa fa-map" aria-hidden="true"></i> Maps &#038; Directions</a></li>
<li id="menu-item-655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655"><a href="https://business.utsa.edu/calendar/"><i class="fa fa-calendar" aria-hidden="true"></i> Calendar</a></li>
<li id="menu-item-652" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-652"><a href="https://business.utsa.edu/news/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> News</a></li>
<li id="menu-item-3686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3686"><a href="/faculty/"><i class="fa fa-users" aria-hidden="true"></i> Directory</a></li>
</ul></div>        </div>
    </div>
    <div class="small-12 xlarge-4 columns text-center xlarge-text-left">
        <ul class="menu">
            <li class='logo'><a href="https://business.utsa.edu/" class="custom-logo-link" rel="home"><img width="500" height="54" src="https://business.utsa.edu/wp-content/uploads/2020/05/Logo-COB_onblue_Formal_Single_Signature-e1594326727678.png" class="custom-logo" alt="UTSA College of Business" /></a></li>
        </ul>
    </div>
    <div class="small-12 xlarge-8 columns text-center xlarge-text-right main-nav">
        <div id="mega-menu-wrap-main-nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-main-nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="1200" data-unbind="true" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-591' id='mega-menu-item-591'><a class="mega-menu-link" href="https://business.utsa.edu/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-870' id='mega-menu-item-870'><a class="mega-menu-link" href="https://business.utsa.edu/about-us/college-profile/">College Profile</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-869' id='mega-menu-item-869'><a class="mega-menu-link" href="https://business.utsa.edu/about-us/about-our-dean/">Our Dean</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1206' id='mega-menu-item-1206'><a class="mega-menu-link" href="https://business.utsa.edu/about-us/leadership/">Leadership</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-868' id='mega-menu-item-868'><a class="mega-menu-link" href="https://business.utsa.edu/about-us/history/">History</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14225' id='mega-menu-item-14225'><a class="mega-menu-link" href="https://business.utsa.edu/about-us/equity-advocacy/">Equity Advocacy</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-885' id='mega-menu-item-885'><a class="mega-menu-link" aria-haspopup="true" aria-expanded="false" tabindex="0">Future Students<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-3515' id='mega-menu-item-3515'><a class="mega-menu-link" href="https://business.utsa.edu/undergraduate-studies/">Undergraduate Studies<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-886' id='mega-menu-item-886'><a class="mega-menu-link" href="https://business.utsa.edu/majors/undergraduate-programs/" aria-haspopup="true" aria-expanded="false">Undergraduate Programs<span class="mega-indicator"></span></a>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-958' id='mega-menu-item-958'><a class="mega-menu-link" href="https://business.utsa.edu/programs/accounting/">Accounting</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-957' id='mega-menu-item-957'><a class="mega-menu-link" href="https://business.utsa.edu/programs/actuarial-science/">Actuarial Science</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13319' id='mega-menu-item-13319'><a class="mega-menu-link" href="https://business.utsa.edu/programs/business-analytics/">Business Analytics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1975' id='mega-menu-item-1975'><a class="mega-menu-link" href="https://business.utsa.edu/programs/cyber-security/">Cyber Security</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-955' id='mega-menu-item-955'><a class="mega-menu-link" href="https://business.utsa.edu/programs/economics/">Economics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-954' id='mega-menu-item-954'><a class="mega-menu-link" href="https://business.utsa.edu/programs/finance/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-953' id='mega-menu-item-953'><a class="mega-menu-link" href="https://business.utsa.edu/programs/information-systems/">Information Systems</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-952' id='mega-menu-item-952'><a class="mega-menu-link" href="https://business.utsa.edu/programs/management/">Management</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-951' id='mega-menu-item-951'><a class="mega-menu-link" href="https://business.utsa.edu/programs/management-science/">Management Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-950' id='mega-menu-item-950'><a class="mega-menu-link" href="https://business.utsa.edu/programs/marketing/">Marketing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-949' id='mega-menu-item-949'><a class="mega-menu-link" href="https://business.utsa.edu/programs/real-estate-finance-and-development/">Real Estate Finance and Development</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1211' id='mega-menu-item-1211'><a class="mega-menu-link" href="https://business.utsa.edu/programs/statistics-and-data-science/">Statistics and Data Science</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1248' id='mega-menu-item-1248'><a class="mega-menu-link" href="https://business.utsa.edu/programs/undergraduate-certificates/">Undergraduate Certificates</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-4575' id='mega-menu-item-4575'><a class="mega-menu-link" href="https://business.utsa.edu/programs/undergraduate-minors/">Undergraduate Minors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8590' id='mega-menu-item-8590'><a class="mega-menu-link" href="https://business.utsa.edu/undergraduate-studies/business-competency/">Business Competencies</a></li>		</ul>
</li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-12357' id='mega-menu-item-12357'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-studies/">Graduate Studies<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13349' id='mega-menu-item-13349'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-studies/admissions/">Graduate Admissions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1267' id='mega-menu-item-1267'><a class="mega-menu-link" href="https://business.utsa.edu/programs/graduate-certificates/">Graduate Certificates</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-1059' id='mega-menu-item-1059'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-programs/" aria-haspopup="true" aria-expanded="false">Graduate Programs<span class="mega-indicator"></span></a>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-has-children mega-menu-item-1279' id='mega-menu-item-1279'><a class="mega-menu-link" href="https://business.utsa.edu/programs/mba/" aria-haspopup="true" aria-expanded="false">MBA<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-4803' id='mega-menu-item-4803'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-emba/">Executive MBA</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12201' id='mega-menu-item-12201'><a class="mega-menu-link" href="https://business.utsa.edu/programs/mba-md/">MBA/MD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1278' id='mega-menu-item-1278'><a class="mega-menu-link" href="https://business.utsa.edu/programs/mba-mph/">MBA/Master of Public Health</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1275' id='mega-menu-item-1275'><a class="mega-menu-link" href="https://business.utsa.edu/programs/ms-business/">MS Business</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1277' id='mega-menu-item-1277'><a class="mega-menu-link" href="https://business.utsa.edu/programs/master-of-accountancy/">Accountancy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1274' id='mega-menu-item-1274'><a class="mega-menu-link" href="https://business.utsa.edu/programs/msit-cyber-security/">Cyber Security</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1273' id='mega-menu-item-1273'><a class="mega-menu-link" href="https://business.utsa.edu/programs/ms-data-analytics/">Data Analytics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1272' id='mega-menu-item-1272'><a class="mega-menu-link" href="https://business.utsa.edu/programs/ma-economics/">Economics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1280' id='mega-menu-item-1280'><a class="mega-menu-link" href="https://business.utsa.edu/programs/ms-finance/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1270' id='mega-menu-item-1270'><a class="mega-menu-link" href="https://business.utsa.edu/programs/ms-finance-real-estate/">Finance - Real Estate Concentration</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1269' id='mega-menu-item-1269'><a class="mega-menu-link" href="https://business.utsa.edu/programs/ms-information-technology/">Information Technology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1268' id='mega-menu-item-1268'><a class="mega-menu-link" href="https://business.utsa.edu/programs/ms-management-technology/">Management of Technology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1276' id='mega-menu-item-1276'><a class="mega-menu-link" href="https://business.utsa.edu/programs/ms-applied-statistics/">Statistics and Data Science</a></li>		</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13306' id='mega-menu-item-13306'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-programs/information-session/">Graduate Information Sessions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12386' id='mega-menu-item-12386'><a class="mega-menu-link" href="https://business.utsa.edu/masters-degree-finder/">Graduate Program Finder</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-2-of-6 mega-menu-item-1058' id='mega-menu-item-1058'><a class="mega-menu-link" href="https://business.utsa.edu/phd/">Doctoral Programs<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3523' id='mega-menu-item-3523'><a class="mega-menu-link" href="https://business.utsa.edu/doctoral-programs/doctoral-admissions/">Admissions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1078' id='mega-menu-item-1078'><a class="mega-menu-link" href="https://business.utsa.edu/programs/phd-accounting/">Accounting</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1077' id='mega-menu-item-1077'><a class="mega-menu-link" href="https://business.utsa.edu/programs/phd-applied-statistics/">Applied Statistics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1076' id='mega-menu-item-1076'><a class="mega-menu-link" href="https://business.utsa.edu/programs/phd-finance/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1075' id='mega-menu-item-1075'><a class="mega-menu-link" href="https://business.utsa.edu/programs/phd-information-technology/">Information Technology</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1074' id='mega-menu-item-1074'><a class="mega-menu-link" href="https://business.utsa.edu/programs/phd-management-organizational-studies/">Management and Organization Studies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-programs mega-menu-item-1073' id='mega-menu-item-1073'><a class="mega-menu-link" href="https://business.utsa.edu/programs/phd-marketing/">Marketing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1001' id='mega-menu-item-1001'><a class="mega-menu-link" href="https://business.utsa.edu/doctoral-programs/doctoral-faq/">FAQ</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-1294' id='mega-menu-item-1294'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Current Students<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-1294-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-1294-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-3513' id='mega-menu-item-3513'><a class="mega-menu-link" href="https://business.utsa.edu/undergraduate-studies/current-undergraduate-students/">Undergraduate Students<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-972' id='mega-menu-item-972'><a class="mega-menu-link" href="https://business.utsa.edu/undergraduate-studies/undergraduate-advising/">Advising</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8591' id='mega-menu-item-8591'><a class="mega-menu-link" href="https://business.utsa.edu/undergraduate-studies/business-competency/">Business Competencies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-7608' id='mega-menu-item-7608'><a class="mega-menu-link" href="https://business.utsa.edu/undergraduate-studies/business-honors-program/">Business Honors Program</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-13603' id='mega-menu-item-13603'><a class="mega-menu-link" href="https://business.utsa.edu/cspd/cspd-internships/">Internships</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-11072' id='mega-menu-item-11072'><a class="mega-menu-link" href="https://business.utsa.edu/undergraduate-studies/business-living-learning-community/">Living Learning Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12402' id='mega-menu-item-12402'><a class="mega-menu-link" href="https://business.utsa.edu/majors/undergraduate-programs/">Majors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-11365' id='mega-menu-item-11365'><a class="mega-menu-link" href="https://business.utsa.edu/tutoring/">Review Sessions</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3396' id='mega-menu-item-3396'><a class="mega-menu-link" href="https://business.utsa.edu/scholarships/">Scholarships</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2176' id='mega-menu-item-2176'><a class="mega-menu-link" href="https://business.utsa.edu/cspd/cspd-student-organizations/">Student Organizations</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-11364' id='mega-menu-item-11364'><a class="mega-menu-link" href="https://business.utsa.edu/tutoring/">Tutoring Programs</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-1294-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-2384' id='mega-menu-item-2384'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-students/">Graduate Students<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3520' id='mega-menu-item-3520'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-students/advising/">Advising</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2387' id='mega-menu-item-2387'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-students/assistantships/">Assistantships</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12403' id='mega-menu-item-12403'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-programs/">Majors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3398' id='mega-menu-item-3398'><a class="mega-menu-link" href="https://business.utsa.edu/scholarships/">Scholarships</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13731' id='mega-menu-item-13731'><a class="mega-menu-link" href="https://business.utsa.edu/graduate-students/faq/">Frequently Asked Questions (FAQs)</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-2383' id='mega-menu-item-2383'><a class="mega-menu-link" href="https://business.utsa.edu/doctoral-programs/">Doctoral Students<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1002' id='mega-menu-item-1002'><a class="mega-menu-link" href="https://business.utsa.edu/program-advisors/">Program Advisors</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-1294-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-13489' id='mega-menu-item-13489'><a class="mega-menu-link" href="https://business.utsa.edu/experiential-learning/">Experiential Learning<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13605' id='mega-menu-item-13605'><a class="mega-menu-link" href="https://business.utsa.edu/undergraduate-studies/academic-credit-internships/">Academic Credit Internships</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3397' id='mega-menu-item-3397'><a class="mega-menu-link" href="https://business.utsa.edu/international-experiences/">International Experiences</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12212' id='mega-menu-item-12212'><a class="mega-menu-link" href="https://business.utsa.edu/pre-ph-d-program/">Pre-Ph.D. Program</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2175' id='mega-menu-item-2175'><a class="mega-menu-link" href="https://business.utsa.edu/cspd/">Center for Student Professional Development</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-12994' id='mega-menu-item-12994'><a class="mega-menu-link" href="https://business.utsa.edu/tech-requirements/">Technology<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12992' id='mega-menu-item-12992'><a class="mega-menu-link" href="https://business.utsa.edu/tech-requirements/">Technology Requirements</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12991' id='mega-menu-item-12991'><a class="mega-menu-link" href="https://business.utsa.edu/tech-resources/">Technology and Software Resources</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-menu-item-1295' id='mega-menu-item-1295'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false" tabindex="0">Faculty & Research<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-columns-1-of-3 mega-menu-item-3400' id='mega-menu-item-3400'><a class="mega-menu-link" href="https://business.utsa.edu/faculty-and-research/">Faculty &#038; Research<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1018' id='mega-menu-item-1018'><a class="mega-menu-link" href="https://business.utsa.edu/faculty-and-research/endowed-chair-fellows/">Endowed Chair &#038; Fellows</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1014' id='mega-menu-item-1014'><a class="mega-menu-link" href="https://business.utsa.edu/faculty-and-research/faculty-openings/">Faculty Openings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5627' id='mega-menu-item-5627'><a class="mega-menu-link" href="https://business.utsa.edu/faculty-and-research/selected-faculty-publications/">Selected Faculty Publications</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-columns-1-of-3 mega-menu-item-1181' id='mega-menu-item-1181'><a class="mega-menu-link" href="#">Academic Departments<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1190' id='mega-menu-item-1190'><a class="mega-menu-link" href="https://business.utsa.edu/accounting/">Department of Accounting</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1189' id='mega-menu-item-1189'><a class="mega-menu-link" href="https://business.utsa.edu/economics/">Department of Economics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1188' id='mega-menu-item-1188'><a class="mega-menu-link" href="https://business.utsa.edu/finance/">Department of Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1187' id='mega-menu-item-1187'><a class="mega-menu-link" href="https://business.utsa.edu/information-systems-cyber-security/">Department of Information Systems and Cyber Security</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1186' id='mega-menu-item-1186'><a class="mega-menu-link" href="https://business.utsa.edu/management/">Department of Management</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1185' id='mega-menu-item-1185'><a class="mega-menu-link" href="https://business.utsa.edu/management-science-statistics/">Department of Management Science and Statistics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1184' id='mega-menu-item-1184'><a class="mega-menu-link" href="https://business.utsa.edu/marketing/">Department of Marketing</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-columns-1-of-3 mega-menu-item-1182' id='mega-menu-item-1182'><a class="mega-menu-link" href="#">Academic Centers<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1316' id='mega-menu-item-1316'><a class="mega-menu-link" href="https://business.utsa.edu/academic-centers/cyber-center-security-analytics/">Cyber Center for Security and Analytics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1318' id='mega-menu-item-1318'><a class="mega-menu-link" href="https://business.utsa.edu/center-global-entrepreneurship/">Center for Global Entrepreneurship</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1317' id='mega-menu-item-1317'><a class="mega-menu-link" href="https://business.utsa.edu/cite/">Center for Innovation, Technology and Entrepreneurship</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-megamenu mega-align-bottom-left mega-menu-grid mega-menu-item-5628' id='mega-menu-item-5628'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/" aria-haspopup="true" aria-expanded="false" tabindex="0">Exec Programs and Training<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-row' id='mega-menu-5628-0'>
	<ul class="mega-sub-menu">
<li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-5628-0-0'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-5630' id='mega-menu-item-5630'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/">Executive Education<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-12750' id='mega-menu-item-12750'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/training-programs/" aria-haspopup="true" aria-expanded="false">Training Programs<span class="mega-indicator"></span></a>
				<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-12754' id='mega-menu-item-12754'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/certificates/" aria-haspopup="true" aria-expanded="false">Leadership Institute Certificates<span class="mega-indicator"></span></a>
					<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12765' id='mega-menu-item-12765'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/certificates/coaching/">Executive Coaching</a></li>					</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12753' id='mega-menu-item-12753'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/bootcamps/">Leadership Institute Bootcamps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12755' id='mega-menu-item-12755'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/topic-focused/">Topic-Focused Business Courses</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-13304' id='mega-menu-item-13304'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/refunds/">Refund and Course Cancellation Policy</a></li>				</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12756' id='mega-menu-item-12756'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/business-training/">Custom Business Training Programs</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-5628-0-1'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-5631' id='mega-menu-item-5631'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-emba/">Executive MBA<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12758' id='mega-menu-item-12758'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-emba/program/">General Management Track</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12759' id='mega-menu-item-12759'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-emba/health-professionals/">Health Professionals Track</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12760' id='mega-menu-item-12760'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-emba/curriculum/">Curriculum</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12761' id='mega-menu-item-12761'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-emba/application-process/">Admission Requirements and How to Apply</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12762' id='mega-menu-item-12762'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-emba/cost-and-financing/">Cost and Financing</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12763' id='mega-menu-item-12763'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-emba/meet-us/">Information Sessions</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-14003' id='mega-menu-item-14003'><a class="mega-menu-link" href="https://business.utsa.edu/tag/utsaemba/">Student Testimonials</a></li>			</ul>
</li>		</ul>
</li><li class='mega-menu-column mega-menu-columns-4-of-12' id='mega-menu-5628-0-2'>
		<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-11721' id='mega-menu-item-11721'><a class="mega-menu-link" href="https://business.utsa.edu/cyber-range/">Cyber Range<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12751' id='mega-menu-item-12751'><a class="mega-menu-link" href="https://business.utsa.edu/cyber-range/">Cyber Range and Training Programs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14527' id='mega-menu-item-14527'><a class="mega-menu-link" href="https://business.utsa.edu/cyber-range/msp-league/">UTSA Cyber Range MSP League</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-12764' id='mega-menu-item-12764'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/">Center for Professional Excellence<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-12757' id='mega-menu-item-12757'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-about/">About the CPE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5632' id='mega-menu-item-5632'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-contact/">Contact Us</a></li>			</ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-12996' id='mega-menu-item-12996'><a class="mega-menu-link" href="https://business.utsa.edu/executive-programs/cpe-executive-education/">Partnership Programs<span class="mega-indicator"></span></a>
			<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-12995' id='mega-menu-item-12995'><a class="mega-menu-link" href="https://bootcamp.utsa.edu/data/">Data Analytics Boot Camp</a></li>			</ul>
</li>		</ul>
</li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-595' id='mega-menu-item-595'><a class="mega-menu-link" href="https://business.utsa.edu/alumni/" tabindex="0">Alumni</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-right mega-menu-flyout mega-menu-item-596' id='mega-menu-item-596'><a class="mega-menu-link" href="https://business.utsa.edu/corporate-connection/" aria-haspopup="true" aria-expanded="false" tabindex="0">Corporate Partners<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1303' id='mega-menu-item-1303'><a class="mega-menu-link" href="https://business.utsa.edu/corporate-connection/advisory-boards/">Advisory Boards</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6705' id='mega-menu-item-6705'><a class="mega-menu-link" href="https://business.utsa.edu/cspd/">Center for Student Professional Development</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3631' id='mega-menu-item-3631'><a class="mega-menu-link" href="https://business.utsa.edu/cspd/cspd-employers/">Recruit Students</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-2373' id='mega-menu-item-2373'><a class="mega-menu-link" href="https://business.utsa.edu/giving/">Invest in College</a></li></ul>
</li></ul></div>  
    </div>
</div>
                                         
                                        </div> <!--End of .homepage-hero-->
</header> <!-- end .header -->		
<div id="content">
        
    <div id="inner-content" class="row expanded">

        <div class="small-12 large-4 columns small-order-2 large-order-1 grey-sidebar">

                <div class="content-wrap">

                	
        <section id="text-9" class="widget widget_text"><h3 class="widget-title">Connect With Us</h3>			<div class="textwidget"><p><a class="btn btnCTA" href="/social-media/">Social Media</a></p>
</div>
		</section><section id="archives-3" class="widget widget_archive"><h3 class="widget-title">News Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-3">News Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Year</option>
				<option value='https://business.utsa.edu/2020/'> 2020 &nbsp;(34)</option>
	<option value='https://business.utsa.edu/2019/'> 2019 &nbsp;(56)</option>
	<option value='https://business.utsa.edu/2018/'> 2018 &nbsp;(41)</option>
	<option value='https://business.utsa.edu/2017/'> 2017 &nbsp;(46)</option>
	<option value='https://business.utsa.edu/2016/'> 2016 &nbsp;(57)</option>
	<option value='https://business.utsa.edu/2015/'> 2015 &nbsp;(66)</option>
	<option value='https://business.utsa.edu/2014/'> 2014 &nbsp;(60)</option>
	<option value='https://business.utsa.edu/2013/'> 2013 &nbsp;(54)</option>
	<option value='https://business.utsa.edu/2012/'> 2012 &nbsp;(47)</option>
	<option value='https://business.utsa.edu/2011/'> 2011 &nbsp;(56)</option>
	<option value='https://business.utsa.edu/2010/'> 2010 &nbsp;(30)</option>
	<option value='https://business.utsa.edu/2009/'> 2009 &nbsp;(36)</option>
	<option value='https://business.utsa.edu/2008/'> 2008 &nbsp;(26)</option>
	<option value='https://business.utsa.edu/2007/'> 2007 &nbsp;(25)</option>
	<option value='https://business.utsa.edu/2006/'> 2006 &nbsp;(27)</option>
	<option value='https://business.utsa.edu/2005/'> 2005 &nbsp;(43)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section>

<div class="widget">
	
	<div class="h3 widget-title">Annual Reports</div>
        
        <select name="myList" id="ddlMyList" onchange="if (this.value) window.location.href=this.value">
                            <option value="https://business.utsa.edu/wp-content/uploads/2019/12/2019_COB_annual_report.pdf" >2019</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2019/03/2018_annual_report_compressed.pdf" >2018</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2017.pdf" >2017</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2016.pdf" >2016</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2015.pdf" >2015</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2014.pdf" >2014</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2013.pdf" >2013</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2012.pdf" >2012</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2011.pdf" >2011</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2010.pdf" >2010</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2009.pdf" >2009</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2008.pdf" >2008</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2007.pdf" >2007</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2006.pdf" >2006</option>
                            <option value="https://business.utsa.edu/wp-content/uploads/2018/03/Annual-Report-2005.pdf" >2005</option>
                    </select>

</div>

                </div>


        </div>

        <main id="main" class="small-12 large-8 columns small-order-1 large-order-2 post-content" role="main">

            <div class="content-wrap">
                
            
                
<article id="post-14633" class="post-14633 post type-post status-publish format-standard has-post-thumbnail hentry category-current-news" role="article" itemscope itemtype="http://schema.org/BlogPosting">
						
	<header class="article-header">	

		<h1 class="entry-title single-title" itemprop="headline">Professor Raymond Choo Named Leadership Fellow</h1>

		
<p class="byline">
	Posted on October 15, 2020 by <a href="https://business.utsa.edu/author/wendy/" title="Posts by Wendy Frost" rel="author">Wendy Frost</a>  - <a href="https://business.utsa.edu/category/current-news/" rel="category tag">Current News</a></p>	
		<div class="share-buttons">

			<span>Share</span>
			<a href="http://www.facebook.com/sharer.php?u=https://business.utsa.edu/professor-raymond-choo-named-leadership-fellow/&t=Professor Raymond Choo Named Leadership Fellow"><i class="fa fa-facebook" aria-hidden="true" target="_blank"></i></a>

			<a href="http://twitter.com/share?url=https%3A%2F%2Fbusiness.utsa.edu%2Fprofessor-raymond-choo-named-leadership-fellow%2F" target="_blank"><i class="fa fa-twitter" aria-hidden="true" target="_blank"></i></a>

		</div>

    </header> <!-- end article header -->
					
    <section class="entry-content" itemprop="articleBody">

    	
		<p><img class="alignright size-medium wp-image-6066" src="https://business.utsa.edu/wp-content/uploads/2017/11/Kim-Kwang-Raymond-Choo-e1528318516213-294x300.jpg" alt="Raymond Choo" width="294" height="300" srcset="https://business.utsa.edu/wp-content/uploads/2017/11/Kim-Kwang-Raymond-Choo-e1528318516213-294x300.jpg 294w, https://business.utsa.edu/wp-content/uploads/2017/11/Kim-Kwang-Raymond-Choo-e1528318516213-768x783.jpg 768w, https://business.utsa.edu/wp-content/uploads/2017/11/Kim-Kwang-Raymond-Choo-e1528318516213-1005x1024.jpg 1005w, https://business.utsa.edu/wp-content/uploads/2017/11/Kim-Kwang-Raymond-Choo-e1528318516213.jpg 1584w" sizes="(max-width: 294px) 100vw, 294px" />Named an Advancing Next-Gen Faculty Leadership fellow for 2020–2021, <strong>Kim-Kwang Raymond Choo</strong> is a professor in the College of Business and holds the Cloud Technology Endowed Professorship in addition to being an information technology Ph.D. adviser. He joined UTSA in 2016 as part of the cluster hiring program to broaden and deepen the university’s area of research excellence in cyber. He will complete his fellowship within <a href="http://research.utsa.edu/texas-university-research/utsa-research/">Knowledge Enterprise.</a></p>
<p>Choo holds a Ph.D. in information technology (cryptography) from Queensland University of Technology. He spent five years working for the University of South Australia and another five at the Australian Institute of Criminology, the country’s dedicated national research and knowledge center.</p>
<p>Locally, Choo was appointed an honorary commander of the 502nd Air Base Wing, Joint Base San Antonio–Fort Sam Houston. He is also a fellow of the Australian Computer Society, a senior member of IEEE, and co-chair of IEEE Multimedia Communications Technical Committee’s Digital Rights Management for Multimedia Interest Group.</p>
<div class="row">
<div class="col-md-12">
<p><strong>What are your plans as a faculty fellow this year in Knowledge Enterprise?</strong></p>
<p>I am extremely fortunate to have been selected for the Advancing Next-Gen Faculty Leadership Fellow Program, led by Academic Affairs, and appreciate the support of <strong>[Bernard] Arulanandam</strong> and the REDKE team for agreeing to host me this academic year.</p>
<p>I will be working closely with internal and external stakeholders on activities relating to research excellence and the institution’s pursuit of Carnegie R1 designation and to trigger the National Research University Fund. My focus will be on contributing to the formulation of an international partnership strategy for UTSA, particularly in the areas of cybersecurity and STEAM [fields in science, technology, engineering, arts and math].</p>
<p>Due to my background [born in Singapore and having spent 15 years in Australia], I firmly believe that internationalization and partnership are central to UTSA research activities, in terms of gaining broader research viewpoints on cybersecurity, enhancing student and faculty recruitment, facilitating international placement and exposure, enriching college and campus culture, and improving university rankings from a research and creative/scholarly output perspective.</p>
<p>In my role of faculty fellow, I am hoping to leverage my networks in the U.S. and overseas to strengthen existing partnerships and collaborators and to identify new ones, with the view of enhancing UTSA’s research capabilities in cyber STEAM, including humanities and other non-STEM disciplines.</p>
<p><strong>How is the pandemic affecting your focus on internationalization?</strong></p>
<p>Unfortunately, it’s more challenging. As we have been grounded since March, my outreach has been online; however, we need to drive momentum and move these relationships forward.</p>
<p>I’m focusing on kick-starting some of our established research collaborations and activities, such as with TU Darmstadt—and also pursuing a joint cybersecurity Ph.D. program in conjunction with other departments on campus. I also have a personal connection to Darmstadt, renowned as a “city of science,” as I spent some time at Fraunhofer-Institut für Sichere Informationstechnologie as a visiting Ph.D. student in 2005.</p>
<p><strong>What are your areas of research?</strong></p>
<p>My research interests are somewhat diverse. My undergraduate degree is in industrial and applied mathematics, with a master’s in information technology, a Ph.D. in information technology [cryptography], and a graduate diploma in business. After completing my Ph.D., I made a career change and went to work for the Australian Institute of Criminology, part of the Home Affairs Portfolio and accountable to the minister for home affairs.</p>
<p>During my five years there I focused on cybercrime, anti–money-laundering and counterterrorism financing research, and spent a few months at Rutgers University’s School of Criminal Justice and [Palo Alto Research Center] as a visiting Fulbright scholar.</p>
<p>Returning to academia, my experience has shaped my broad and interdisciplinary research focus on cybercrime and -security, data analytics and digital forensics. I seek to understand how data can be acquired from contemporary computing devices for both malicious (e.g., criminal or malicious exploitation—cyber offensive) and legitimate (e.g., cyber threat intelligence, digital forensics and investigation) purposes.</p>
<p>The understanding of how data can be acquired or exfiltrated, particularly in terms of criminal and/or malicious exploitation, will then inform the design of cyberdefensive and privacy-preserving solutions—e.g., using technical approaches such as Blockchain and artificial intelligence, and nontechnical approaches.</p>
<p>In recent times I also started exploring the application of AI in various cybersecurity applications—e.g., identification and exploitation of vulnerabilities, data analytics and cyberthreat hunting.</p>
<p><strong>How does your research have application to real-world challenges?</strong></p>
<p>It’s important to ensure my research is relevant to policy and practice and is aligned with major and ongoing government policy directions and strategies. The cryptographic primitive in one of the three regular U.S. patent applications I filed in 2019 is currently deployed by a UK cryptocurrency start-up, where I also serve on its advisory board.</p>
<p>I have also had the opportunity to apply my research knowledge and provide expert opinion on policy developments, such as the Australian Government Department of the Prime Minister and Cabinet’s Cyber White Paper as a member of the Australian Computer Society Cyber Task Force of Experts, and the Australian Bureau of Statistics Draft Conceptual Framework for Cybercrime.</p>
<p>I have appeared as an invited witness in a private briefing on “Bitcoin and alternative remittance systems” to the Parliamentary Joint Committee on Corporations and Financial Services.</p>
<p>More recently, I provided expert insights in writings to inform North Atlantic Treaty Organization’s Allied Command Transformation Innovation Hub’s Warfighting 2040 report. I’ve also reviewed for L&#8217;Oréal-UNESCO for Women in Science 2021 International Awards (physical sciences, mathematics and computer science) and the Canada Research Chairs (Tier 1) Program.</p>
<p><strong>What do you want our research community to know? Any final thoughts?</strong></p>
<p>To help us reimagine the role of cybersecurity and STEAM in our future world and to establish cutting-edge and interdisciplinary research agendas in addressing global grand challenges, we will need to actively engage our research community—and that’s you, the readers—to provide your varied perspectives and offer new ways where we can grow and expand our research enterprise and ecosystem.</p>
<p>Hence, I’m extremely excited and look forward to engaging and having conversation with our community—whether it be faculty members, external research partners or others working or wishing to work with the institution to expand our knowledge base and help orchestrate new thinking and opportunities for the future.</p>
</div>
</div>
<div class="row">
<div class="col-md-12">
<p class="author">&#8212;<a href="mailto:sarah.hada@utsa.edu">Sarah Hada</a></p>
</div>
</div>

	</section> <!-- end article section -->
						
	<footer class="article-footer">

		
		<p class="tags"></p>	

	</footer> <!-- end article footer -->
						
		
													
</article> <!-- end article -->
            
            </div>				

        </main> <!-- end #main -->

    </div> <!-- end #inner-content -->

</div> <!-- end #content -->

        <section class="footer-cta">
          <div class="row expanded align-middle content">
              <div class="small-12 large-6 columns">
                <img src="/wp-content/uploads/2017/09/Rowdy-for-Footer-CTA.png">
              </div>
              <div class="small-12 large-6 columns">
              <h2>Level Up</h2>
              <a href="/request-information/" class="btn btnCTA" title="Request Information">
                Request Information              </a>
              <a href="/about-us/" class="btn btnSolidWhite" title="About Us">
                About Us              </a>
            </div>
          </div>
          <div class="footer-arrows"></div>
          </section>

          <footer class="footer" role="contentinfo" style="background-image: url('https://business.utsa.edu/wp-content/uploads/2017/12/business-building.jpg');">
          <div id="inner-footer" class="row text-center large-text-left">
          <div class="small-12 medium-6 large-3 columns">
          <section id="media_image-3" class="widget widget_media_image"><a href="/"><img width="270" height="90" src="https://business.utsa.edu/wp-content/uploads/2020/05/Logo-COB_onblue_Formal_Stacked_Signature_Left-e1594326293698.png" class="image wp-image-12583  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="text-7" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.google.com/maps/place/Business+Building/@29.583553,-98.6203997,17z/data=!4m8!1m2!2m1!1sBusiness+Building+One+UTSA+Circle+San+Antonio,+TX+78249!3m4!1s0x865c666230c713cd:0xd8ab925854c29366!8m2!3d29.5850075!4d-98.6182148" target="_blank" rel="noopener noreferrer">Business Building<br />
One UTSA Circle<br />
San Antonio, TX 78249</a><br />
<a href="tel:210-458-4313">210-458-4313</a></p>
<p><a href="mailto:cobweb@utsa.edu">Contact Webmaster</a></p>
</div>
		</section>          </div>
          <div class="small-12 medium-6 large-3 columns contact-column">
          <section id="nav_menu-11" class="widget widget_nav_menu"><h3 class="widget-title">Resources</h3><div class="menu-about-us-footer-container"><ul id="menu-about-us-footer" class="menu"><li id="menu-item-4520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4520"><a href="/faculty/">Directory</a></li>
<li id="menu-item-2317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2317"><a href="https://business.utsa.edu/maps-directions/">Maps &#038; Directions</a></li>
<li id="menu-item-2320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2320"><a href="https://business.utsa.edu/giving/">Giving</a></li>
<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2318"><a href="https://business.utsa.edu/news/">News</a></li>
<li id="menu-item-2446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2446"><a href="https://business.utsa.edu/calendar/">Calendar</a></li>
<li id="menu-item-2447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2447"><a href="http://interim.business.utsa.edu/intranet/index.htm">College Intranet</a></li>
</ul></div></section>          </div>
          <div class="small-12 medium-6 large-3 columns">
                    </div>
          <div class="small-12 medium-6 large-3 columns">
                    <div class="social-icons">
                    <a href="https://www.facebook.com/UTSACOB" target="_blank">
          <div class="stat-icon">
          <i class="fa fa-facebook"></i>
          </div>
          </a>

                    <a href="https://twitter.com/UTSABusiness" target="_blank">
          <div class="stat-icon">
          <i class="fa fa-twitter"></i>
          </div>
          </a>

                    <a href="https://www.instagram.com/utsabusiness/" target="_blank">
          <div class="stat-icon">
          <i class="fa fa-instagram"></i>
          </div>
          </a>

                    <a href="https://www.linkedin.com/school/27230063" target="_blank">
          <div class="stat-icon">
          <i class="fa fa-linkedin"></i>
          </div>
          </a>

                    </div>
                              </div>
          <div class="small-12 columns text-center large-text-right">

          </div>
          </div> <!-- end #inner-footer -->
          <div class="color-overlay"></div>
          </footer> <!-- end .footer -->
          <section class="copyright-container">
          <div class="row">
          <div class="small-12 columns text-center large-text-left">
          <p class="source-org copyright">&copy; 2020 The University of Texas at San Antonio | <a href="https://www.google.com/maps/search/One+UTSA+Circle+San+Antonio,+TX+78249/@29.5833242,-98.6203198,17z/data=!3m1!4b1" target="_blank">One UTSA Circle San Antonio, TX 78249</a> | Information: <a href="tel:2104584011">(210) 458-4011</a></p>
          <nav role="navigation">
          <ul id="menu-footer-links" class="menu"><li id="menu-item-657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657"><a href="http://alerts.utsa.edu/">Campus Alerts</a></li>
<li id="menu-item-675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675"><a href="https://jobs.utsa.edu/">Jobs</a></li>
<li id="menu-item-676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-676"><a href="http://www.utsa.edu/policies/reqlinks.html">Required Links</a></li>
<li id="menu-item-2433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2433"><a href="http://www.utsa.edu/policies/index.html">Policies</a></li>
<li id="menu-item-2434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2434"><a href="https://www.utsystem.edu/">UT System</a></li>
<li id="menu-item-2435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2435"><a href="https://www.utsa.edu/Compliance/Hotline.html">Report Fraud</a></li>
<li id="menu-item-2436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2436"><a href="https://www.utsa.edu/eos/forms/EOS%20COMPLAINT%20FORM%202013.pdf">Nondiscrimination and Title IX</a></li>
</ul>          </nav>
          </div>
          </div>
          <a href="#" id="scroll" style="display: none;"><span></span></a>
        </section>
      </div>  <!-- end .main-content -->
    </div> <!-- end .off-canvas-wrapper -->
    		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://business.utsa.edu/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.23'></script>
<script type='text/javascript' src='//business.utsa.edu/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.6'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='//business.utsa.edu/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/business.utsa.edu\/wp-admin\/admin-ajax.php","postnonce":"9346d41359"};
/* ]]> */
</script>
<script type='text/javascript' src='//business.utsa.edu/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.6'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.utsa.edu/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.1'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-content/themes/utsacob/assets/scripts/scripts.js?ver=1521492894'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://business.utsa.edu/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
    <script>
        (function($){
            $(document).ready(function(){ 

                $('#responsive-menu-btn').click(function(){ 
                    $(".cob-top-nav ul").toggle(); 
                });
                
            });
        })(jQuery);
    </script>
  </body>
</html> <!-- end page -->